Com a adaptação do funcionamento da plataforma às últimas versões do navegador Internet Explorer, é possível que algumas das funcionalidades, tanto do EACAT como das aplicações nele incluídas, sejam afetadas caso tenha adicionado o eacat. cat em vista da compatibilidade com versões anteriores do navegador. Exemplos de recursos afetados a esse respeito são os da seção "Configurações" do aplicativo.

Para corrigir isso, você precisa acessar o ícone de ferramentas do navegador - Configurações de visualização de compatibilidade :

  • Com o Internet Explorer 11 é mostrado da seguinte forma

Capture_comp

  • Com o Internet Explorer 10 , acesse da seguinte forma:

Capture_comp

Uma vez dentro da opção, se você achar que o site eacat.cat foi adicionado à visualização de compatibilidade, você deve selecioná-lo e clicar no botão Excluir . Em seguida, feche a janela e você deve ter corrigido o problema.

Captura_comp1

Nota : Caso você esteja verificando e não ache que adicionou o eacat.cat à configuração indicada, você deverá clicar em F12 na página do EACAT onde achar que alguma funcionalidade foi afetada, clicar na aba Emulação e selecionar drop-down Document mode a versão mais atual possível, marcada como padrão.

Captura_com